Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress JetElements For Elementor plugin to the latest available version (at least 2.9.2.7).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Crocoblock
Crocoblock jetelements For Elementor Wordpress-extensions Wordpress-extensions jetelements For Elementor |
|
| Vendors & Products |
Crocoblock
Crocoblock jetelements For Elementor Wordpress-extensions Wordpress-extensions jetelements For Elementor |
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.6. | |
| Title | WordPress JetElements For Elementor plugin <= 2.9.2.6 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T17:19:30.379Z
Reserved: 2026-04-07T10:58:45.543Z
Link: CVE-2026-39737
Updated: 2026-10-29T15:30:34.592Z
Status : Deferred
Published: 2026-10-29T15:17:22.750
Modified: 2026-10-29T18:17:31.547
Link: CVE-2026-39737
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:15:04Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')