Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Smush Image Compression and Optimization plugin to the latest available version (at least 4.3.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sun, 08 Nov 2026 06:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 06 Nov 2026 22:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPMU DEV Smush Image Compression and Optimization wp-smushit allows Stored XSS.This issue affects Smush Image Compression and Optimization: from n/a through 4.3.5. | |
| Title | WordPress Smush Image Compression and Optimization plugin <= 4.3.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:06:10.465Z
Reserved: 2026-11-03T00:24:21.837Z
Link: CVE-2026-120845
Updated: 2026-11-07T18:03:35.745Z
Status : Deferred
Published: 2026-11-06T23:17:21.260
Modified: 2026-11-07T18:17:18.767
Link: CVE-2026-120845
No data.
OpenCVE Enrichment
Updated: 2026-11-06T23:30:09Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')