Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Ad Inserter plugin to the latest available version (at least 2.8.19).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Stored XSS.This issue affects Ad Inserter: from n/a through 2.8.18. | |
| Title | WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:36.720Z
Reserved: 2026-10-27T16:00:44.818Z
Link: CVE-2026-118094
Updated: 2026-10-29T13:45:44.946Z
Status : Received
Published: 2026-10-29T13:17:08.857
Modified: 2026-10-29T14:17:51.243
Link: CVE-2026-118094
No data.
OpenCVE Enrichment
No data.
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')