Export limit exceeded: 45623 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (45623 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2022-0782 | 1 Donations Project | 1 Donations | 2024-11-21 | 9.8 Critical |
| The Donations WordPress plugin through 1.8 does not sanitise and escape the nd_donations_id parameter before using it in a SQL statement via the nd_donations_single_cause_form_validate_fields_php_function AJAX action (available to unauthenticated users), leading to an unauthenticated SQL Injection | ||||
| CVE-2022-0781 | 1 Nirweb | 1 Nirweb Support | 2024-11-21 | 9.8 Critical |
| The Nirweb support WordPress plugin before 2.8.2 does not sanitise and escape a parameter before using it in a SQL statement via an AJAX action (available to unauthenticated users), leading to an SQL injection | ||||
| CVE-2022-0773 | 1 Documentor Project | 1 Documentor | 2024-11-21 | 9.8 Critical |
| The Documentor WordPress plugin through 1.5.3 fails to sanitize and escape user input before it is being interpolated in an SQL statement and then executed, leading to an SQL Injection exploitable by unauthenticated users. | ||||
| CVE-2022-0771 | 1 Marketingheroes | 1 Sitesupercharger | 2024-11-21 | 9.8 Critical |
| The SiteSuperCharger WordPress plugin before 5.2.0 does not validate, sanitise and escape various user inputs before using them in SQL statements via AJAX actions (available to both unauthenticated and authenticated users), leading to Unauthenticated SQL Injections | ||||
| CVE-2022-0769 | 1 Usersultra | 1 Users Ultra | 2024-11-21 | 9.8 Critical |
| The Users Ultra WordPress plugin through 3.1.0 fails to properly sanitize and escape the data_target parameter before it is being interpolated in an SQL statement and then executed via the rating_vote AJAX action (available to both unauthenticated and authenticated users), leading to an SQL Injection. | ||||
| CVE-2022-0760 | 1 Quantumcloud | 1 Simple Link Directory | 2024-11-21 | 9.8 Critical |
| The Simple Link Directory WordPress plugin before 7.7.2 does not validate and escape the post_id parameter before using it in a SQL statement via the qcopd_upvote_action AJAX action (available to unauthenticated and authenticated users), leading to an unauthenticated SQL Injection | ||||
| CVE-2022-0757 | 1 Rapid7 | 1 Nexpose | 2024-11-21 | 5.5 Medium |
| Rapid7 Nexpose versions 6.6.93 and earlier are susceptible to an SQL Injection vulnerability, whereby valid search operators are not defined. This lack of validation can allow a logged-in, authenticated attacker to manipulate the "ANY" and "OR" operators in the SearchCriteria and inject SQL code. This issue was fixed in Rapid7 Nexpose version 6.6.129. | ||||
| CVE-2022-0756 | 1 Salesagility | 1 Suitecrm | 2024-11-21 | 6.5 Medium |
| Missing Authorization in GitHub repository salesagility/suitecrm prior to 7.12.5. | ||||
| CVE-2022-0755 | 1 Salesagility | 1 Suitecrm | 2024-11-21 | 4.3 Medium |
| Missing Authorization in GitHub repository salesagility/suitecrm prior to 7.12.5. | ||||
| CVE-2022-0754 | 1 Salesagility | 1 Suitecrm | 2024-11-21 | 6.5 Medium |
| SQL Injection in GitHub repository salesagility/suitecrm prior to 7.12.5. | ||||
| CVE-2022-0747 | 1 Quantumcloud | 1 Infographic Maker | 2024-11-21 | 9.8 Critical |
| The Infographic Maker WordPress plugin before 4.3.8 does not validate and escape the post_id parameter before using it in a SQL statement via the qcld_upvote_action AJAX action (available to unauthenticated and authenticated users), leading to an unauthenticated SQL Injection | ||||
| CVE-2022-0746 | 1 Dolibarr | 1 Dolibarr Erp\/crm | 2024-11-21 | 4.3 Medium |
| Business Logic Errors in GitHub repository dolibarr/dolibarr prior to 16.0. | ||||
| CVE-2022-0745 | 1 Likebtn | 1 Like Button Rating | 2024-11-21 | 6.5 Medium |
| The Like Button Rating WordPress plugin before 2.6.45 allows any logged-in user, such as subscriber, to send arbitrary e-mails to any recipient, with any subject and body | ||||
| CVE-2022-0740 | 1 Gitlab | 1 Gitlab | 2024-11-21 | 3.1 Low |
| Incorrect authorization in the Asana integration's branch restriction feature in all versions of GitLab CE/EE starting from version 7.8.0 before 14.7.7, all versions starting from 14.8 before 14.8.5, all versions starting from 14.9 before 14.9.2 makes it possible to close Asana tasks from unrestricted branches. | ||||
| CVE-2022-0739 | 1 Reputeinfosystems | 1 Bookingpress | 2024-11-21 | 9.8 Critical |
| The BookingPress WordPress plugin before 1.0.11 fails to properly sanitize user supplied POST data before it is used in a dynamically constructed SQL query via the bookingpress_front_get_category_services AJAX action (available to unauthenticated users), leading to an unauthenticated SQL Injection | ||||
| CVE-2022-0729 | 4 Apple, Debian, Fedoraproject and 1 more | 4 Macos, Debian Linux, Fedora and 1 more | 2024-11-21 | 8.8 High |
| Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4440. | ||||
| CVE-2022-0727 | 1 Framasoft | 1 Peertube | 2024-11-21 | 5.4 Medium |
| Improper Access Control in GitHub repository chocobozzz/peertube prior to 4.1.0. | ||||
| CVE-2022-0726 | 1 Framasoft | 1 Peertube | 2024-11-21 | 5.4 Medium |
| Missing Authorization in GitHub repository chocobozzz/peertube prior to 4.1.0. | ||||
| CVE-2022-0720 | 1 Tms-outsource | 1 Amelia | 2024-11-21 | 5.4 Medium |
| The Amelia WordPress plugin before 1.0.47 does not have proper authorisation when managing appointments, allowing any customer to update other's booking, as well as retrieve sensitive information about the bookings, such as the full name and phone number of the person who booked it. | ||||
| CVE-2022-0711 | 3 Debian, Haproxy, Redhat | 6 Debian Linux, Haproxy, Enterprise Linux and 3 more | 2024-11-21 | 7.5 High |
| A flaw was found in the way HAProxy processed HTTP responses containing the "Set-Cookie2" header. This flaw could allow an attacker to send crafted HTTP response packets which lead to an infinite loop, eventually resulting in a denial of service condition. The highest threat from this vulnerability is availability. | ||||